wordpress設定

アクセスログを見ていると色々とわかることがある。

wordpressを使用していると特定にファイルに対してのアクセスを行おうとしているログが結構残っているので、そのファイルのことをGoogleで検索してみるとやはりと言うか案の定と言うか、以前のバージョンに脆弱性があることがわかる。

バージョンアップはちゃんとしろという事ですね。

また、記事や設定の変更時にしか使わないwp-admin配下へのアクセスについても外部からアクセスされていることがわかるので、ここも.htaccessで外部からのアクセスを拒否。

運用管理者って大変(苦笑

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です